Παρασκευή, 24 Νοέμβριος 2017, 6:50 μμ

WordPress 4.2.1: Επιδιόρθωση σφαλμάτων ασφαλείας

wordpress 4.2.1 upgrade

Σοβαρά θέματα ασφαλείας επιδιορθώνονται με τη νέα έκδοση WordPress 4.2.1, που είναι διαθέσιμη εδώ και λίγη ώρα.

Η ομάδα του WordPress ενημερώθηκε για μια cross-site scripting ευπάθεια, που επιτρέπει σε έναν χρήστη – σχολιαστή να αποκτήσει μη εξουσιοδοτημένη πρόσβαση σε ιστότοπο στημένο σε WordPress, γι’ αυτό και προχώρησε αμέσως στις απαραίτητες αλλαγές – επιδιορθώσεις.

Συνίσταται η άμεση ενημέρωση του λογισμικού, μέσω Dashboard > Updates > Update Now ή εγκαθιστώντας εξ αρχής το λογισμικό.

Σοβαρά θέματα ασφαλείας επιδιορθώνονται με τη νέα έκδοση WordPress 4.2.1, που είναι διαθέσιμη εδώ και λίγη ώρα. Η ομάδα του WordPress ενημερώθηκε για μια cross-site scripting ευπάθεια, που επιτρέπει σε έναν χρήστη - σχολιαστή να αποκτήσει μη εξουσιοδοτημένη πρόσβαση σε ιστότοπο στημένο σε WordPress, γι' αυτό και προχώρησε αμέσως στις απαραίτητες…
Χρήσιμο
Ευανάγνωστο

User Rating: Be the first one !
100

Δείτε επίσης:

Ένα εργαλείο αποκρυπτογράφησης αρχείων που έχουν μολυνθεί από το WannaCry ransomware κοινοποίησε χθες η Europol μέσω του λογαριασμού που διατηρεί ο οργανισμός στο Twitter. Η λύση ακούει στο όνομα WanaKiwi και φαίνεται ότι λειτουργεί ικανοποιητικά σε ένα μεγάλο ποσοστό περιπτώσεων.

WanaKiwi: Βρέθηκε λύση για το WannaCry ransomware

Ένα εργαλείο αποκρυπτογράφησης αρχείων που έχουν μολυνθεί από το WannaCry ransomware κοινοποίησε χθες η Europol …